SuprBay: The PirateBay Forum

Full Version: [XP 10/11] Eliazzzzz's Aircraft Library with Cracks
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
xp realistic is something i need , anyone have a crack for it ?
Thanks you!
(Nov 05, 2017, 00:30 am)ItsmeChris Wrote: [ -> ]xp realistic is something i need , anyone have a crack for it ?
Thanks you!

Here you go.
Thank you!

(Nov 05, 2017, 12:53 pm)Mrv Wrote: [ -> ]
(Nov 05, 2017, 00:30 am)ItsmeChris Wrote: [ -> ]xp realistic is something i need , anyone have a crack for it ?
Thanks you!

Here you go.

Can you put in drive or mega?
Hi there!

I have some problem with the A320 V 3.2 and the 1711 NavData Update and I hope someone can help me:

I used the A320 with the database delivered with it (1410) and everything worked fine. Then I updated to the 1711 and now it is giving me some weird arrival routes (at least for EDDN where I tried)

I draged the contents of the "" into my "X-Plane 11/Custom Data" folder. Then I draged the contents of "" into "airplanefolder/_navdata".

So when arriving at EDDN, i.e. my last waypoint is ERTES then I choose the arrival route ERTES2T via ERL. But after ERL it seems to insert wrong waypoints. In fact they are the points of the AKANU6M depature route when flying out of RWY 10. Can somebody try if they get the same wrong points?

On the default 737 with default FMC it works just fine, so I guess it's something about the a320neo_native data.

Happy about all help! Thanks!
BSS Sound Expansion Pack v4 for the A320 , Anyone , Thanks!
Aerobask Antares 20E, anyone, Thanks
(Oct 31, 2017, 06:17 am)fefogamer Wrote: [ -> ]First of all, thank you so much for making this game soooooooooo more enjoyable. I can't thank you guys enough, I was tired of flying the same birds.

I loaded successfully the A320/330/350, B757/767, Q400,  which Eliazzzzz uploaded, and worked all fine. Didn't started all of if tho.

I completed flights with the 757/A320Neo/A330, and the only thing that I didn't managed to make it work was the NAVDATA Update.

I downloaded the new cycle, created a folder in Custom Data(Where I already had an CIFP) and copied all the content(for the FF ones). All updates I downloaded, didn't had the cycle_info.txt, which I copied from the aircraft folder's navdata. Did not work either, so I installed the NAVDATA direct in the Aircraft folder, and did not work too. This is a major problem mostly for the 757/767, because you have to find in the internet, routes with old AIRAC.

For the "Airbuses", I installed directly in the Aircraft's navdata folder and didn't went ok. But with them it's ok, because the MCDU helps a lot when you are making a route by choosing the depart/arrival. Then you only have to add some new WP to make a less aggressive deperture/approach.

The second problem, is actually a boring detail, a WARNING Message in the A330, requesting the download of the GroundHandling, 3 lines of red text popping the whole flight ALMOST makes me not fly the A330(impossible tho, such a beast). If anyone know the file that gives that message, so I could delete it, or help me fix this, would be very nice! I already tried reinstalling the GH plugin (which is version 2.20116 found on the internet) but did not work out.

Thanks again and sorry for the long post.
hey i can't activate the 767 FF cause it tells me the activation key, i click on the activation.exe but doesn't work, someone can explain me how to activate it?
Weird man, but what error gives ? 

I did this : Inside the .rar there is a folder called "Boeing 767", open it, inside you will find another folder, extract the folder "Boeing767-300ERv1128" inside your Aircraft folder.

In here : ...\X-Plane 11\Aircraft\Boeing767-300ERv1128, you open the activator.exe, it will open an CMD window, in there you just press enter, nothing more. It will close automatically. 

That is what I did, I didn't made a full flight with it tho. If I'm not mistaken, I just started. Which problem did you have so I can test here and see it if I get the same error.
the activator.exe opens the cmd window and in less than a second it closes, when i try to open the 767 on xp it gives me to put the serial key.., what i should do?
Peter's A380 for XP11?