SuprBay: The PirateBay Forum

Full Version: Windows 11 and Windows 10 computers can't see each other or accessed by the other OS
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I am using the latest Insider release of Windows 11. My Windows 11 and 10 computers cannot access each other's shares and reports a 0x80070035 "The Network Path was not found" error.

Here's what I tried on the Windows 11 end:
  1. Pinging. It registers the 10 PC's IP address as pingable.
  2. Updating using Windows Update.
  3. Enabling Network Discovery
  4. Assigning a manual IP.
  5. Typing out the full path of a share.
  6. Using the target IP, both as itself and with a full path.
  7. Disabling password protection.
  8. Changing network profiles from public to private.
  9. Add SMB 1.0 to Windows Features.
I can't find anything else that should be done that would remedy a situation. The one I did not do was to downgrade to an earlier build of Windows 11.

Assistance appreciated.
Well I'm not entirely sure what you're doing there Robert...

I can't really comment on your setup but I can confirm that with my setup it does work fine no problems and I can have both Windows 10 and Windows 11 sharing files with each other...

The problem did start when they removed the home group features and that caused a lot of problems in the Microsoft world...

It also has a lot to do with the router that you're using and how good you have it all set up which I can't really comment on because I can't see through walls and I'm not superman and I don't have X-Ray vision like he does...

The whole subject that you're discussing here is vastly complicated and to solve it is very complicated which is bad enough and on a forum especially when you can't see anything..

One thing I can tell you is that you can only have 2 computers that are running Windows 10 or Windows 11 at the same time on your network and only 2 machines that are powered up and nothing else...

Since the loss of Microsoft removed the home group feature it has made it all very complicated and can even involve removing certain networking config files from a folder which I have bookmarked in case I need to remember where the location is.  Another thing is you have to reboot both the machines you're using and then the machine you're going to send from reboot again.  Again you really need SSD's otherwise you'll be waiting for an eternity for your machines to power back up again.

There's lots of things that are probably wrong and one example is that Microsoft telemetry they are always messing with Windows because they can see all your settings so they turn things off all the time.  If you block all the telemetry like I do then they can't see anything at all and can't turn off settings which I'm mainly talking about the Windows services there is about 8 different services you need to have running at the same time otherwise it won't work in Windows networking and of course Microsoft love to turn all those off on purpose so it won't work for the average Joe..

Gone are the days when all this was easy you need a networking technicans background now to get it working.  Could be as simple as the Workgroup in Windows is named wrong.  Also might be something strange with the version of Windows you're using if you've downloaded one that was tampered with and not an official Windows could also cause problems again if certain features have been disabled like in the Group Policy for example might need to turn things back on if they have been messed with the whole thing could get very complicated.

Just simply check Windows services if they are off and I'll supply you a list if you want, check group Policy to see if Networking services are currently disabled, check that the Workgroup naming is set correctly, check your router for config errors.  Check the networking advanced settings make sure everything is set to public and not private.  No passwords set either.  Sorry if I can't completely help you right now it's just that I'l need a second machine running to try and find exactly what I'm talking about while on the forum at the same time so I can write out the names etc..
RodneyYouPlonker, which part are you not sure about?

I am trying to use the two computers to access each other's shared folders but is met with little success.

I have a wired setup and have been for some time.

Sometimes, I hate computers.

EDIT: Just read over your message and noted that the error, at least, is not with the ISO that I'm using. It is a Microsoft official image that is available for download in official channels. Microsoft has switched to a business model to offer downloadable ISOs and sell a key (not grey market ones, mind you). It's not tampered with like a customised image in any way.

Do give me that list, I am asking you, please give me that list.

EDIT: For all the things that I tried, please refer to the list that I gave you. It may be a TL;DR type of content, but I had to put as much detail as possible because I need someone to help me.

EDIT: Please school this little dunce: what advantages does Public profiles have over Private?

And thanks for the reply. It's better than nothing.
Sorry I'm just busy at the moment working so I'm writing this quickly into a text file.  Please read my entire post as it is read and that's what I'm supporting you with.  Any further discussion depends on what's going on with your problem and like I said it's very complicated could be one of dozens of problems...

This is what I want you to look at:

UPnP Device Host

SDDP Discovery

Peer Name Resolution Protocol

Peer Networking Grouping

Peer Networking Identity Manager

PNRP Machine Name Publication Service

Function Discovery Provider Host

Function Discovery Resource Publication

They all need to be running within Windows otherwise file sharing won't work.  If you go into Services and make sure they're all running by default when Win10/Win11 boots and make sure that they are all automatic set.  If for some reason one or more of them don't work you've got something wrong with your network config files.

Not forgetting of course that Microsoft like to turn all this stuff off on the regular which is why I do all my telemetry blocking so you don't have to keep going back again and again to switch them all back on.  You should also check that Peer 2 Peer Networking is enabled in Group Policy otherwise it won't run for the same reasons as the 8 Services I listed.

Sorry I can't help much more now as I've got work to do so I'm just trying to be quick.  There's all kinds of problems that can cause this and I've found lately that Router issues like bad firmware also can cause problems I had a firmware that was released back in the summer of 2022 and the Japanese programmers over there made a complete mess of it so it didn't function right which was a really big downer for me luckily I managed to revert back to an older firmware.  There seems to be stacks of programmer errors these days in everything which just confuses the hell out of what everybody is doing and I just hate it.

Just make sure your Workgroup is the same for both machines and then get back to me later and see how things are going.  Windows really isn't as complicated as what people think and I'm sorry but I've been dealing with all this for years now otherwise I couldn't be an uploader on here and I wouldn't be able to move movie files around which is crucial to my setup so I have to make it all work or just go bust which the second option is not an option for me.

This is a good link:

I like that thread, they are touching on the right kind of thing.  Not sure if it works, maybe if you have a look at this thread Robert and see what happens.

From the code that you mentioned, notice how the very first thing mentioned was that the services aren't running like what I said..

I just hope that it's something simple but if you want to go deeper into the problem and can't solve it I'll try my best to help.
All right, thanks for everything, RodneyYouPlonker.

The workgroup name isn't the problem; it's one of the things I made certain about when checking everything.

If I can't get this to work, I'm going back Windows 10, or even Linux Mint. This shouldn't be a problem ion the most advanced product that they have. Of course, I didn't pay for this, so I shouldn't bitch.
It's just really complicated like I keep saying...

I've been doing this for a few years now, the sad thing about it is that if I don't do it the way that I do then it simply won't work and it has a lot to do with how you block the telemetry like I keep saying.  The best suggestion that I can offer is just use this:

It's the only way that I know of that doesn't involve using Payware and that's what I do but I know that people don't like to pay money for things like that but I'm not bothered myself I just like to get it working without being spied on.  If you can get that all working and you can sort out the networking problems then it's all good and it works.

The bonus about it:

A)  You have a Windows whether 10 or 11 that can work without having the settings altered by Microsoft

B)  You have networking between only 2 machines like I said

C)  There's just a problem also that you have to change and that's in advanced sharing settings, you have to keep going into 'Choose media streaming options' and make sure file sharing is enabled as Windows disables it each time you turn your PC off

D) You can only have 2 machines running, the one you're wanting to share from you have to reboot again and then when it comes back on in 'Choose media streaming options' make sure that file sharing is turned back on again otherwise you can't see the machine in question

E)  Once it's working you don't have to do anything with it it will work but you can't reboot it then which can affect updates, if updates goes for reboot it might cause problems

I'm sorry Robert but this is the reality behind the problem and it does sound messed up but it's something you have to get used to now, since the removal of the home group it all went south.  My methods do work it's just a lot of work to get involved in and until you can figure it out properly it just takes time I know it's silly sounding but actually does work.
Now it's working again, to an extent.

The problem seems to be with installing the wrong driver. I mixed the motherboard's Windows 10 drivers with the Windows 11 driver. I clean installed and the problem seems to be gone; I see everyhthing.

But now, I have a new problem: I can't connect to the laser printer that's sitting on the Windows 10 computer; it's registering an 0x00000709 error.

It probably stems from the fact that the printer is old and the last support was from a Windows 10 64-bit driver.

I'll see if I can sort it out before troubling you.

Thank you for your assistance.
Just one more thing that I should mention and you were right what you said earlier on:

[Image: SMB-Settings-in-Windows-Features.jpg]

It's always a good idea to make sure that all these are enabled in Windows features in case you need to network with other devices that are connected to Windows.

I know that also they like to turn those features off sometimes in Windows 10 or 11 which can be annoying but if blocked then it's fine and no problem.  Sharing with Linux or Android or something like that won't work without those features running in the background.