CVE-2015-5949 Checker - VLC media player 2.2.1 exploit
#1
Vulnerability details:
VideoLAN VLC media player 2.2.1 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a crafted 3GP file, which triggers the freeing of arbitrary pointers.

More Info:
http://cve.mitre.org/cgi-bin/cvename.cgi...-2015-5949

What is on the archive:
A VLC media player 2.2.1 or lower instalation check.

Download:
http://nitroflare.com/view/1806913D8009C...hecker.rar
Reply
#2
Wrong place to promote stuff, but ok.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Watch Build 2015 Live LowOrbit 0 13,068 Apr 29, 2015, 15:03 pm
Last Post: LowOrbit
  Torrent Media Library Icu2 4 17,490 Apr 11, 2014, 14:35 pm
Last Post: PSEUD0NYMOUS



Users browsing this thread: 1 Guest(s)